(101 to 114 of 114 replies)
Vijay Bandari - Moved to other account 6:35am, 12 November 2008
Hi Friends,

All of sudden my camera started showing the Error: Press shutter release button again.
I removed the lens and checked, the mirror is opend.

I tried clicking shutter button with my two lenses & without lens but no luck :(.

I want to know why it happens? any thing wrong in handling it?

here is the pic...

Mirror Lockup - Day 22/365

I searched on net for the reasons but didnt find any... if you know any links pls share with us.

(101 to 114 of 114 replies)
@mattmurphyisme Posted 9 years ago. Edited by @mattmurphyisme (member) 9 years ago
PLEASE READ. Honestly, I probably have more experience trying to fix this problem than most on here.

For starters, this first happened to me with my D40X about 4 months ago. I saw this thread, opened up the camera and used a very small amount of WD40 from one of those WD40 markers. It worked for 4 months.

A couple days ago, this happened again. I used the WD40 again, and it worked for about 10 shots and froze up again.

Then I applied a small amount white Lithium Grease to the widest and the smallest part of the red gear. This also worked for about 10 shots. Then I applied a liquid litium based lubricant to it. Small amount. This, or the combo of the three, worked for about 200 shots in the course of 2 days.

Finally, just about an hour ago, it happened again.


My diagnosis: I noticed that this has happened mostly, but not always, when the battery is near dead and I am using slow shutter speeds. I also noticed, that even though I applied small amounts of 3 different lubricants, that the camera can apparently take a beating.

Next, I noticed that this problem can be temporarily remedied by boosting the shutter speed. Even though the shutter is locked and it wont let you modify any settings, you can bypass this by pressing the shutter button while you are turning the shutter dial. Simply put, turn the dial around, and THEN press the shutter. You will notice that the shutter speed goes up even though you still get "ERR".

This has worked a few times. Again, this is temporary, like if you are in a situation where you cannot open your camera because you NEED to take pictures.

Secondly, switching between shooting modes also seems to work sometimes. Aperture priority, shutter, manual, portrait, landscape. My take is that their different settings somehow temporarily jolt the shutter into action.

ALSO. Gently knocking on the bottom where the gear is seems to work while pressing the shutter button.

AGAIN. These methods mentioned above are temporary and in no way are long term.

FINALLY, what I REALLY think might be causing this problem, other than a dying shutter motor (your shutter gear will not matter in this case if the driver is dying) is small particulate matter being stuck in the gears that you CANNOT readily see.

You will notice that when you have the bottom unscrewed and you are pressing the shutter button, and it is firing, that the gear always ends up back in relatively the same place. It may be a few notches off, but it always winds up in the same general place. I know this because I marked the gear with permanent marker. That mark is in the same spot every time, with every turn of the gear from the shutter button being pressed.

SO, I think the the problem is NOT the lack of lubrication on the whole gear, but from part of a small fraction of the gear being dirty or deformed. There may be a hundred grooves on that thing and it could just be the space between two that is causing the whole problem.

What I plan to do, to isolate the malfunctioning area, is to open the camera up, keep the battery pressed in, turn it to BULB mode, and move the gear ever so slightly. Then I will press and hold down the shutter button so it moves half way, exposing the part of the gear that is causing problems, and I will then clean and lubricate that part of the gear.

The thing is, the part of the gear you see when you open the camera like this, is the part that is NOT in contact with the OTHER gear. The part you see is exposed, it is unused, and it not in contact with the other gear that makes it turn. You need to find the part of the shutter gear that comes in contact that the other gear, and clean that.
Sir David KC 9 years ago
Wd40 is not a good thing, especially on cameras. WD=Water Displacement formula 40. It is a fish oil based product as soon as the carrier evaporates it will over time become gummy/sticky. thats also why its good fishing bait, lol
slick 50 a synthetic based lubricant or other type (lithium) etc lubricant is going to be much better in the long run.
PJ Sinohin 9 years ago
happens to my D40 everytime i use a very slow shutter speed like 1/10s or slower.
No panic.
Just turn off the camera, shake it in the air then turn it on again.
Viola! problem solved!
adaphobic 9 years ago
Always go to Nikon's official Service Center to repair it. It just suck when some countries still doesn't have trusted Nikon Service Center here though.

You can read read my experience about this:
NC Brad 9 years ago
Just curious, my d40 has started doing this as well. But so far I only get the error when I have the SB-400 flash attached. I have yet to get it when the flash was off. May be total coincidence but just curious how many of you got the shutter release error while you WERE NOT using an external flash. Thanks.
PJ Sinohin 9 years ago
finally, my D40 has reached its limit.

tried to fix it, opened my D40 last weekend. was able to lube and turn the red gear. success!
but after 7-10 shots, its gone again. have turn the red gear again. success again!
but after 7-10 shots, its gone again.
tried to wedge a folded paper to keep the motor from shaking, but 7-10 shots, gone again.

i guess my D40 would really like to take a rest for good

hello D600!
trishisen 9 years ago
I did the WD40 on the red gear, but after 7 to 10 shots it sticks again so I am assuming there is something wrong on a cog on the gear. My problem is if I would want to take the silver plate off to see rest of the gears, I basically have to take the entire camera apart...
Does anyone have any suggestions for this I am not brave enough to take the whole camera apart. My husband doesn't really like this camera anyways so we are debating whether to send it in to Nikon. We have had the camera for about 6 years. I hate being without a camera tho and won't be getting a new phone where I could have any kind of decent camera for catching life's moments at least 2 more months...
I have the same problem with my D60 it happend as I was ending my holiday so for the rest of the holiday I had to take photo's with my phone :(.
I have had my camera for a good 5 years now working without a fault.

I had tried the fix but to no avail it did not work. We even turned the red gear and it worked for 3 shots (if lucky ) and then back to the error again. We had tested it a few times but nothing. Does this mean I need to put my D60 to bed?
thygocanberra Posted 8 years ago. Edited by thygocanberra (member) 8 years ago
BRC24 Studio:

I got my D60 shutter (gave out at about 25K) repaired/replaced some months ago - it cost about $200 (australian) and I thought it was worth it as the rest of the camera seemed OK still.
Frank Boston 8 years ago
I'm getting ready to "dig in" to my 3100. Camera withdrawals for nearly a week starting to affect more than just me. So, I have to pull something out of the arse. Will keep you posted on how things go. NOTE: Don't leave your camera out overnight when thunderstorms are preparing to drop 2 inches of rain on it. I took battery out, sd card, took off lens. Opened all compartments to best of my ability and covered lens, body and all in white rice. I moved it around a bit every 12 hours or so. After 3 days I blew all the rice (most of it, I can still hear tiny pieces rattle) out of it and it worked fine. It was after about 100 shots I got this error. Anyway ...rice after water. Goes for cell phones too.
duffymarvin95 7 years ago
I wouldn't go spraying WD40 inside a camera only if it's a little. I think the suggested repairs are in the right area but using the wrong logic due to a lack of knowledge about electronics. These repairs suggest that the gears need lubrication; however, if they needed lubrication, they would have lithium grease on them. Years ago, I repairs a lot of VCRs, and they had mode switches which would often fail, requiring replacement or cleaning. That white gear on the camera is turning a mode switch, so I think possibly the WD40 splashed on it helping to clean it or just the turning of the gears helped to clean it. Mode switches have contacts. What I did was used QD Contact Cleaner, which is safe on plastics and leaves no residue and sprayed the mode switch. Then I turned the gears back and forth to get the cleaner in between the contacts and the conductor surface. This worked for me. I can't speak to how long yet because I performed this repair yesterday. Those that just turned the gears were simply scraping the contacts clean (enough to make contact again). It's sort of like if you have a light switch go bad, sometimes you can flip it back and forth to get it to work for a little while longer. Those that had the control unit replaced were simply getting a new mode switch with the control unit. If you use my technique, be sure to turn camera upright to drain excess cleaner out. I do thank those that posted their repairs because it led me to the right area, which was a blessing.
duffymarvin95 7 years ago
Well, my repair lasted about 3 weeks, so now I'm going to try to replace the control unit if I can find the part. I will post the results later.
duffymarvin95 7 years ago
Okay, I finally fixed the unit by replacing the NIKON D60 SQ SEQUENCE APERTURE CONTROL MOTOR BASE PLATE UNIT, which cost about $55. After replacing this, I still occasionally received a shutter error, but I corrected this by slightly bending the lever that operates the lens shutter. It was not moving freely and was not going all the way in the up position sometimes. After bending this slightly, I received no more shutter errors. So, you may want to check this level from the start. If you detach lens, you will see it just inside of camera where the lens attaches. It should be all the way up and have a strong spring action if you pull down on it slightly. Before bending out (towards center of camera) slightly, the spring action felt weak. Anyway, replacing the aperture control is very difficult because the camera has to be taken completely apart. To take apart, 4 wires have to be desoldered and a bunch of ribbon cables have to be disconnected. In addition, replacing control requires a lot of desoldering and resoldering of wires and circuit connections on control unit. It's a difficult repair, even for an electronic tech with no experience with camera repair because there's a lots of things that have to be put back correctly. Anyone who attempts this should take lots of notes and pictures and keep screws labeled and separated. If you're not a tech, send it in for repair.
joelmeadows1 7 years ago
I got that on D60 last Friday.
(101 to 114 of 114 replies)
Groups Beta