(1 to 100 of 114 replies)
Vijay Bandari - Moved to other account 6:35am, 12 November 2008
Hi Friends,

All of sudden my camera started showing the Error: Press shutter release button again.
I removed the lens and checked, the mirror is opend.

I tried clicking shutter button with my two lenses & without lens but no luck :(.

I want to know why it happens? any thing wrong in handling it?

here is the pic...

Mirror Lockup - Day 22/365

I searched on net for the reasons but didnt find any... if you know any links pls share with us.

(1 to 100 of 114 replies)
kukkurovaca 13 years ago
Have you tried switching the camera off and on again?
Jock? 13 years ago
It looks like the shutter hasn't been reset after the last firing. A ready-to-fire D40 shouldn't have those tabs visible at the left.
deeply connection [deleted] 13 years ago
Have you tried taking off the battery or using the reset button?
R.Flix 13 years ago
I had this same problem with the D40 and it began working afer using the reset button. It worked fine for a brief period then started up again with the error message. I took it to a camera shop and they were stumped. In the end I had to send it to Nikon for repair. Hope you don't end up going the same route.
k92otis 13 years ago
I'm having the same problem! so frustrating! I don't know what to do.
k92otis 13 years ago
R.Flix: what did they do to correct it? was it expensive to fix?
-Niloy- 13 years ago
I now have the same problem too.

Asking again:

"R.Flix: what did they do to correct it? was it expensive to fix?"
mawgyit 13 years ago
I just ran into this problem all of a sudden today. I was taking a series of pictures at a wedding and it stopped working. It get stuck and would require 2nd button press to bring the mirror down again (thought the mirror does not look like it is completely down).
I had this on a 5month old D60 that has not been used too much.

Any suggestion you have is most welcome.
David Van Chu 13 years ago
My first suggestion would be to have a backup body when shooting weddings.

My second suggestion is to give Nikon a call :-).
ricardo_ccc 12 years ago
I Solve It... Hi Guys, I had the same problem few months ago, after reading some similar posts and trying all suggestions I finally took my D40X to Nikon, they spent two weeks in diagnostics to finally said that will cost me 150$ and 6 more weeks, I got my camera back and I try it and it was working perfectly.. but...yesterday, after some months I got the same error, and here is the solution .
I took off the 8 screws at the botton plate and the screw hidden at the edge near the batery (you have to take off the battery).
After taking off the botton plate I saw a red gearwheel and I move it in any direction.. then I put the battery and Viola!!.. worked... then I put back the botton plate... seems that the gear is part of the mechanics of the shutter that probably was stuck.
I Hope this helps, but remember my D40X was out of guaranty, because of that I dared to open it.
You managed to get a viola into your D40x? Are you trying to orchestrate this thread?
ianjofriel Posted 12 years ago. Edited by ianjofriel (member) 12 years ago
LMAO at Viola...

maybe the shutter is damaged after someone printed "project 365 / Day 22" across it ? :D
afraid way [deleted] 12 years ago
I had exactly the same problem with 'Error. Press shutter release button again' and i fixed it!

Here's how I did it.

Get a very small cross head screwdriver (watchmaker size)
A can of WD40
Sticky tape
A good light

Remove the Battery and SD card
Open up the bottom of the D40x putting the small screws onto the sticky tape in order of removal.

You might want to take pic with another camera so you know where all the screws go.
Then remove the metal plate (used for the tripod mount, you will need to remove the back of the D40x as well, it's only 2 screws)

Now look at John C Ayr's pic of the D40x

Spray a SMALL amount of WD40 onto the red and white gear wheels.
(Don't use so much that it drips down onto the optics, you don't want oil in there!!!)

Put the battery in and hold it down to make contact, put in the sd card and switch on the camera and try the shutter button. (switch it to manual focus or it might try hunting around for ages for focus)

It might start working, if not move the red wheel a few stops and try again.

Once it's lubed up and the wheels move it should be ok.
Keep taking pics until you feel it is ok.

Then reassemble following the screws backwards on the sticky tape.

Enjoy your D40x once again ;-)
jorgerios 12 years ago
Thanks so much Steve, now my D40X works!!
afraid way [deleted] 12 years ago
Nice one!
I search Flickr for the words "Press shutter release button again". and posted my fix to all the groups i could find. Your not the only one that's now fixed their d40x with WD40 ;-)
caseylaatsch 12 years ago
i love you guys. thaks
Centsational Girl 12 years ago
Steve Jackson, you are a genius ! I was getting the same ERROR message and in a panic thinking I would loose my D60 for several weeks and for hundreds of dollars to Nikon Repair..... we followed your instructions exactly and used WD40 and now the camera is working again.

scare... 12 years ago
steve are a genius... sadly for me it only worked temporarily.... i will try again but my hope for my d40x is slowly diminishing.. thanks for the courage and knowladge though... i would of never opened up my camera without you...thanks...

(by the way)

ianjofriel, i thought that joke was pretty funny...about the damage due to printing project365, day 22... : )
dcataldo 12 years ago
A big thanks to all the contributors in this thread- I just experienced this problem with my D40. I started to unscrew the bottom plate, but 3 of the screws were in too tight for my liking.

I put everything back in its place, and out of frustration, continuously hit the shutter release button for about a minute. It suddenly snapped back into place, and began working again. I suppose my word of advice would be that, before cracking it open, try pressing the release over and over for a while.
Peter McC 12 years ago
I had this happen to me, took a month, Nikon fixed. Said the Aperture control unit was faulty. No charge, but a month no camera.
Thank you so much, !! I have had my D60 for well over a year and never had any problems at all, then today I was shooting and out of nowhere i got this error message. The only thing that was different was that I was shooting with a new lens, a Nikkor AF-S 70-300 4.5-5.6 VR, (ED, IF). I've had it for a week and it has been great so I don't really know if it was any part of the problem or not, it's sweeeet so I hope not! I was really upset and worried so when I found this thread I tried this fix immediately and it worked! Soooo happy and so grateful! Thank you Thank you Thank you!!!
James J McLeod 12 years ago
Thank you so much Steve! I just had the error on my 18 month old D60; typed it into the Google and came here.

Had trouble where I almost ground the head of one of the screws into dust, but besides that, it worked a treat!
prdlt 12 years ago
Steve, thanks for the info. Did it take you a while to get the gears to move?

James McLeod, I had the same problem. I was down to the last screw till I could remove the silver plate and ground the screw down to a circle. I jammed a scalpel in the screw to try to create some wriggle room for a phillips screwdriver and almost tore up some electronics. Oops.

I bought my camera refurbished for really cheap and have had it for a year and some months now.

Sadly, it still isn't working. But...I hope giving the gears a little more WD40 will loosen it up. *crosses fingers*

Helpless in Seattle
Tom Hanks.
Donato Manliclic 12 years ago
thank you so much my camera is working now. I had to test it again and again (while watching the hockey finals USA vs. canada) haha

go canada!
-Niloy- 12 years ago
Nikon charged me around $150 to replace the shutter, FYI.

Not super expensive.
ukmcbo 12 years ago
Hi there Guys! I have a D60 and yesterday I had this error message in my camera LCD "Error. Press shutter release button again". I follow the steps that Steve Jackson mentioned in the forum, and when I try to move the red wheel manually, gets to one point when it does not roll anymore. Is this supposed to be like this? I mean, this wheel have an end or it is getting stucked for some malfunctioning? I would appreciate all your comments, I am DESPERATE to get my camera back on track! Thanks in advance!
kadernal 12 years ago
I had a d40 for 5 months and this happened to it only had like 2500 actuations..... so I ordered a d5000 and today it showed up DOA with this same error. I bought it brand new from a reputable site.... im pretty upset about this.... I think tomorrow Im going to return it and put my lenses up on ebay.
James J McLeod 12 years ago
I had two concerts to shoot the night following the sticky, pardon the pun, moment.

Initially, after I had taken it apart, I used a cotton bud (HEAVILY covered in WD40) to coat it, only rubbing it as I released the shutter. Did this for about 5 minutes, screwed it back up and left it alone.

Friday night, take a few photos outside; get inside, bands come on and ERROR. Oh shi-
I began to get quite angry and wonder why it had happened again, and then I did what most men refer to- I hit it. I hit the bottom 3-4 times with the button depressed, as I was I at this stage, and it released and began to work again.

10 more shots and it happened again. Followed the above steps and it was working. No more faults.

Saturday rolls around and I discover 3 screws are missing (should've tightened them >_<) and the error has returned.

I took it apart and used tissue paper soaked in it and just coated it as much as I could.

This time at the concert it worked a treat and I've not had any issue since.

kiwirat 12 years ago
kadernal send them to me, I'll take care of them.....:)
jessia22 12 years ago
I have this same error on my nikon d60. It started happening about a month ago, seemed to fix itself, then happened again and again randomly.

This latest time it hasn't fixed itself but I'm a bit worried about opening up the camera... as apart from the good instructions above I'm not confident in my fixing ability...

What's the chance of me damaging the camera more in this repair?
Shiqa Annuar 11 years ago
Argh, my camera has this problem too. But, may I know, what's the cause of this....error?
Skidzey 11 years ago
Ricardo and are both spot on, many thanks, my D40 is now up and running again.
Kenzie.Cott 11 years ago
This happened to me today and I opened the bottom and used WD40 and moved the gear and it didn't help, my D60 is still out of commission :( any other suggestions?
Al-Lens 11 years ago
I have the same error with my D40, i just just move the red gear forward and backward and put on the battery and presto the shutter work again. It think its the gear problem. i didn't WD40 took several picture and it still working. Thank you for posting on what to do with that kind of error and i got the courage to open my my camera and it saves me money.
huntercasten Posted 11 years ago. Edited by huntercasten (member) 11 years ago
This happened to me when I first got my D40. It got better, magically.

Just after some breaking in of the shutter mechanism, I guess.
tomassz 11 years ago
WD40 says to avoid using it and other petroleum based products on polycarbonate plastics.
You post this 8 months after several people have reported using it to fix the problem?!!!!!
Cerisse ★ Posted 11 years ago. Edited by Cerisse ★ (member) 11 years ago
Had the same problem last night and tried this a while ago on my D60 and didn't work. :( I think this doesn't work on D60's. Any more ways to fix on this kind of model if you already have?
Niikon. 11 years ago
I never had this problem with old manual lenses on the D40!!!!!!!!!!!!!
Does it make any sense...wht should be the real problem then?
Edward Labozzetta 11 years ago
took a leap of faith and the solution worked perfectly, but instead of wd40 I used a light sewing machine oil to lube it up, set camera to sport mode, and fired off repeated shots for about 2 mins.
needless to say everything works better now then it did comming out of the box for the first time. saved myself that $180.00 repair with something that is obviously a design flaw after all the posts and costs I see about this problem. many many thanks to those who posted this fantastic solution. and to those who are nervous about removing those screws and something falling out? trust me it was easy and tighter then a drum, if anything does fall out during this remedy then you got more problems then an error message, simple plate removal and the red dial of death is right there plain as day, gave it a few turns and really wondered if it was that wasy and it was!. I was even able to re-instal the battery and take a test shot to make sure it was working, with the whole thing dissassembled and it did, just hold it in with your thumb before re-assambling to see if it worked. Im confident I could make this repair on the fly at a job. whole process only took 15 mins. and that was on the first go. now that I have done it, should only be about 5 mins. tops. Thanks fellow Nikon users
Niikon. 11 years ago
Thanks Edward will try it.ok let me share two solutions I found even without opening the camera.Noticed that even after the error occured with a metering lens then switch off the camera ,move the dail to shutter proirity or night mode and start again,it works !!!! atleast with my sigma 17-70 HSM.The second one is to remove the kit lens/metering lens and attach a non cpu lens ,will work again with no problems in M mode.Please report if this worked for you.
Niikon. 11 years ago
Actually there are 9 screws to be removed ....8 visible ones and one inside the battery chamber...used 2 drops of switch cleaning oil and put everything back.worked okay for a few clicks then error showed again.Did it for the second time and all scene modes, auto and programme mode works but still shows error in S, A &M......strange!!!
Yes its so easy just try this if your camera is a sure not to add too many oil drops into the body.
mattharvey1 11 years ago
Thanks for the advice - however this didn't work for me.

I took the back off but the tripod mounting plate had 9 screws including 2 which were impossible to get out due to the angle !

I couyld see the red wheel so gave that a small amount of WD40 but it seemed to be working perfectly in the first place anyway.

Looks like it's a repair job now !
Jag snaps 11 years ago
Thanks a lot Steve. The solution is working for me. And thanks a lot to Vijay who created this forum.
rmore 11 years ago
I created a video here: to give you an idea how this solution worked for me. Thanks for all the posts.
Robyn McKinney 11 years ago
This worked great for me thank you very much, I wonder however if this is such a problem what other models are affected, as I am about to look into a new camera. I don't want to deal with this problem again!
totogap 11 years ago
Had the same problem. I disassembled my d40x to get to the red and white wheels, sprayed a little "TEFLON-LUB" lubricant as shown in the video, moved the red whell with a small screwdriver so the shutter was working again, and took a lot of pictures until the shutter was operating smoothly before reassembling everything.
So far it is working now....
brown trousers [deleted] Posted 11 years ago. Edited by brown trousers (member) 11 years ago
Did anyone else find it amusing that the fix for the D40 problem was WD40...

Jennifer Lynn Siemer 11 years ago
Just experienced this tonight while 2nd shooting a Wedding. Ended up using one of the photographers Cannon's! Boo. I felt like I was cheating, still debating on how comfortable I feel to tackle this myself. Has anyone heard of this issue in the D300s or other models besides D40,D60,D90? I am thinking of upgrading but I don't want to spend the money to have this problem again in a year with a new camera.
Amanda Aguirre 11 years ago
Yeah this just happened to me today too. And although taking it apart seems like a good idea (i'm mechanically inclined), I'm not too sure about doing it. once I hit the release button again the picture shows in preview but the top half of it just comes out black. It seems like alot of people have had this problem so has anyone been able to figure out specifically, why it does this?
Top part black suggests that the shutter is sticking or not fully opening at any rate
totogap 11 years ago
After trying fixing it myself, the problem came back, so I took it to Nikon for repair, cost me 265 CAD incl. tax. They changed the aperture control, cleaned the sensor. Now works like new!
boiling art [deleted] 11 years ago
Hi guys=( Unfortunately i'm having the same problem today...I was using my d60 when all of a sudden it happened.I don't get if it depends on the way i may have used my camera before today...Do you think that if it happen once it is likely to happen again??=( I don't even know how to fix it!
Fluiter 11 years ago
I have to share this last picture before I got the dreaded error message.

Tangled Web Photography Posted 11 years ago. Edited by Tangled Web Photography (member) 11 years ago
You guys are awesome!! Found this thread, followed steps and everything is working fine again! Thank you all so much for taking the time to post the solutions here. :-)
p0gue 11 years ago
chalk up another success story! 15000 actuations and yesterday my D40 started doing this, off and on. I used the screwdriver tip to apply WD40 directly on the red gear, closed it up, and so far so good. Thanks!
mare-san 10 years ago
my beloved D40 having the same thing... guess it's a kind of dormant virus for the D40
guess I will try to open the bottom and apply the WD40
I hope everything will turns out okay
nusardel oshana 10 years ago
This happened to me as soon as I took the first photo on my camera, and I managed to fix it, but I'm pretty sure it was just good luck.

You get the error usually because the mirror is jammed, so I took the lens off the camera and tried holding the mirror in different positions, mainly in the middle and then pressed the shutter release button whilst holding the mirror, and I managed to get the mirror out of the position it was stuck in.
williaeli 10 years ago
I have a D60 and this message came up during my prom pictures :(
uncovered hope [deleted] 10 years ago
Tough luck.
Niikon. 10 years ago
I wonder if Nikon ever heard about this thread?
mare-san 10 years ago
well the WD40 didn't work ...
but I took it to some camera service and they change the shutter motor with the new one and they charge me $90 for it ..
I'm in Surabaya , Indonesia
Nina Friman 10 years ago
I love you guys, thanks!! <3
Freund Studio 10 years ago
I had the same problem....had to repeat the repair a couple times, but it seems to be working fine now. So, I'll add that you'll need a good quality #000 phillips screw driver. I wasted a lot of time trying to remove the screws with a cheap set from Radio Shack. Don't waste your time with this. I found a German screw driver made by "Wiha" at the best hardware store in Santa Monica , "busy bee" hardware.
Freund Studio Posted 10 years ago. Edited by Freund Studio (member) 10 years ago
One final tip...I found this excellent youtube vid that walks you thru the steps and diagrams where the long and short screws are located.
Just noticed the vid is already linked by it's author in this thread. So thanks:
dunninla Posted 10 years ago. Edited by dunninla (member) 10 years ago
I read another post from a camera technician that said:

1) he had seen a LOT of D40/x/60 lately all gummed up inside from WD40 :(

2) the gear fix mentioned on this thread is most likely temporary. The gear will eventually find the dead spot again.

At any rate, I moved the gear without usuing WD40 and clicked off a dozen or so shots. I will hope for the best until I find a good price on a used D3100 or a low actuation used D40.

Now that I know how to quickly remove the bottom plastic plate to move/unstick the gear/mirror, it will only take me about 5 minutes to repeat when necessary.
David_Ramos 10 years ago
I had a similar issue with a D5000. The error would reappear periodically, but it could be cleared by tripping the shutter again. It worked like this for a long time, but it started to happen more and more frequently so I sent it in to NikonUSA for repair.

I got an estimate with
Description: Service Repair Rank B2
Category: Moderate repair: Major parts replaced
Problem (description):
Charges: 146.72 (USD + shipping)
Charitie 10 years ago
I just sent my camera in because i was getting that message. That makes me hopeful that it will be under $200.
David_Ramos 10 years ago
I am so happy with Nikon today, I don't know what to say. I checked on the status of the repair today and very pleasantly surprised to see "Warranty: Complimentary Service " and "$0.00 USD" under the amount. Thank you, Nikon!
Charitie 10 years ago
oh wow. Did you have the extended warranty where you have to send in the card?
Charitie 10 years ago
I just checked the status of my camera and it says $0.00. yay i guess my extended warranty worked as long as i sent in a copy of the original receipt.
islandjoe 10 years ago
Had the exact problem with my D40 last night while taking time lapse. I thought my DSLR was a goner, but thanks to this thread it worked again. As a side note, I used dcatardo's method. I kept pressing the shutter button and after a minute or so of it not working, I quickly turned the camera off, on, and then pressed the shutter button; it did the trick.
Baiju 10 years ago
Thanks so much Steve, now my D40X works. And thanks to Vijay Bandari for created this forum.
P,A,S,M 10 years ago
My D3100 had the same problem. I sent it back to Nikon and when i receive it back after a month the camera has heavy front focus problem with all the lenses i have.
SOMENJGUY2010 10 years ago
There are some great instructions floating around about having to put some DW40 or sewing machine oil on the 2 gears buried underneath that make the shutter move. there are alot of really small screws to remove be sure to get precise tools and take your time. Its been very difficult to get to both wheels for me. I oiled the red one and tried with out luck. I need to remove the metal cover to get directly to the white gear which I tried to dab with oil. My D40 camera already lost the flash and the SD card door broke off . So its a DIY. Ultimately I believe the gears motors may need to be replaced as I have happily taken many 1000's of continuous sport shots with the D40 and it simply could be burned out. They appear to be replaceable but something I would consider when buying a new nikon DLSR.
quarrelsome rabbits [deleted] 10 years ago
I found a very simple solution. Worked for me. I removed my lens and blew hard, with a percussive puff, several times into the camera cavity, right at the mirror area.

Presto. Camera back to normal.

I arrived at this after having read all the above about WD40 and tiny screws and the red gearwheel, I was struck by the report of Amanda Aguirre, who just hit the shutter button repeatedly, and nudged her camera back to life.

From all this, it's clear this is a mechanical problem. So I thought a little jog might just do it. And it did - for me, at least.

Can't vouch for how long this fix will last, but I can always do it again!

Another idea that went through my mind would be to use that special aerosol for cleaning electrical gear. This kind of stuff:

I've no idea if it will work, but personally I'd rather spray this into a camera than WD40. (No offence to the WD40 people - some of my best friends, etc. etc. :-)

Good luck, everyone!
pmolsen 10 years ago
I had the same problem with my brother-in-law's D60 that I borrowed. I had a panic attack thinking I had broken it. He found this thread for me.

I applied the WD40 and rolled the red gear but at first it did not help. I had to roll the wheel and click the shutter release repeatedly. It would half work then stick again. Eventually it freed up and now works fine.

I am concerned about the long-term affect of WD40. The WD40 web site claims it is ok on plastic and rubber, but not on polycarbonate. Quote:

"What surfaces or materials are OK to use WD-40 on?

WD-40 can be used on just about everything. It is safe for metal, rubber, wood and plastic. WD-40 can be applied to painted metal surfaces without harming the paint. Polycarbonate and clear polystyrene plastic are among the few surfaces on which to avoid using a petroleum-based product like WD-40."
dewet 10 years ago
Awesome, thanks for the advice! I used WD-40 on the red wheel too, rocked it a bit, and tried again. Same problem. I then manually lifted and released the shutter carefully a few times (with a noticeable click the first time), after which everything seems to be working fine again. Woohoo!
evilibby 10 years ago
I had this error for the first time today on my D60. It's second-hand and I've had it for over two years, so it's done pretty well to get this far without any errors!

After fiddling with the settings and giving it a whack, it worked momentarily for about three photographs and now doesn't seem to want to do anything at all, so I'm going to give it a rest overnight and then give this red gear fiddling a go and then report back.

Thanks for starting this thread and keeping it so chock full of information guys - makes me feel a lot more confident to try opening it up when there are so many other people reporting back!
ancient locket [deleted] 10 years ago
I have this problem but my my mirror is down, opposed to up like this picture.
Niikon. 10 years ago
Any updates on this problem...any newer bodies affected ....D3100/D5100 !!!!!
roald1964 10 years ago
My D3100 same problem after 6 months, no idea how to solve this.
plausible stamp [deleted] 10 years ago
I have a D40 with this problem and I have a suspicion about the cause. My D40 was a gift (it's broken, if you can fix it...) so with nothing to lose I've been removing more and more casing. I can now see, to the left of the lens (viewed facing the lens) a small silver latched operated by a solenoid. This latch seems to "latch" the shutter at the appropriate point - the problem is it doesn't seem to then unlatch.

With no solenoid power, a small spring is supposed to release the latch but the spring is surprisingly "free" (i.e. there's not tension in it) and I suspect this means the latch goes on, but never comes off. Since the shutter is all driven by the same small motor and gear train (with the "red and white cogs") beloved of this group, I suspect this may be one of the causes of the D40 failing.

At present I don't see how I can get the D40 apart further to confirm this and possibly attempt a fix but if anyone happens to be "in the area" I'd be interested to hear whether they can confirm or disprove my theory.
chrisbuckridge 10 years ago
Just wanted to say thank you, Steve - between your instructions and John Ayre's picture, I think you've saved me a pro repair (shutter seems to be working fine again for now, at least!).
auntiedauntie 10 years ago
I've had my d5100 for 4 hours and 7 snaps and now I have that error message !!!!
thygocanberra 10 years ago
And my D60 just did it - mirror locked up and nothing working to make it come back down.

Just over 3 years old, I think approx 20K shutter actuations. Not abused. Very disappointed.
From the number of posts on this thread, which one must presume is the tip of the iceberg, this is not an uncommon occurence.

In Australia, these 'entry level' dSLRs command a body only price of about $650 - $700. This is not a trivial amount of money. I really wonder if one should expect a little more in durability.
bcolorado 9 years ago
I am attempting the Shutter Release Problem described in the above thread and am having difficulty getting the screws out of the bottom of my camera...any suggestions? They just spin around and around and around...the bottom is NOT loose at all. Anyone else have this problem?
Did I miss something basic?
g.iyappan_504 9 years ago
I am also the same problem too.
Bartmeteenb 9 years ago
Hi all,

I also had the problem with my D60. I tried to open the camera, but could not remove the metal tripod plate due to one sturdy screw.

So I could only try to fix the problem with the red gearwheel. I turned the wheel back and forth and tried to make some pictures while holding the battery into place. In the first 3 attempts the error returned after taking a few shots. But, repeating the turning of the wheel (hearing several clicks) seemed to eventually solve the problem. I used a very small amount of WD40 using a cotton swab. I don't think it necessary to use the WD40, especially reading the reports of 'gummed up gears'.

Not sure how long the camera will run, but happy for now. Thanks for the help!
thygocanberra 9 years ago
related to this - video of a technician doing the repair ...
鸣施陈 9 years ago
what causes this problem . is it because of humidity?my camera also faces the same problem.
thygocanberra 9 years ago
Don't know
but after watching that video I posted I wonder how they keep running so well for so long - so many small parts ...
gatorbites 9 years ago
The motot contact hits a dead spot. When you turn the gear you get past the dead spot and the camera works fine till it hits the dead spot again. WD 40 is bad. Don't let it near any parts or outer finish of the camera. My D40 has close to 70,000 shutter clicks and every once and awhile, it dose not fire. When I tilt the camera down, it fires then tilt it up and it's ok. I guess it's age and wear. Don't try to fix any digital camera because you will never suceed.
ashleyr2013 9 years ago
Same problem today with my Nikon D3100. Very reluctant to fiddle with it because im a novice. Will take to a repair shop - but need it back within two weeks! :-(
PentlandPirate free as a tame penguin can be Posted 9 years ago. Edited by PentlandPirate free as a tame penguin can be (member) 9 years ago
I know why my D5000 ended up with this error message and mirror locked up. I dropped it onto a pavement from about 1.5 metres. There's not a mark on the camera or lens from the drop but I've kicked myself half to death for dropping it in teh first place. Reading this thread gives me hope I can fix it......Going to get some mini screwdrivers from the shed in a bit.................
No joy. It's easy enough to remove the 9 screws (including the one in the battery bay) in the base plate of the D5000 with the right screwdrivers, and the red cog is easily visible. You can rotate it in either direction until you come up against a stop with teh mirror either lifted up or fully down. I notice that the inner red cog was white for around half its circumfrence and it looks like those teeth might have been jarred off with the impact when it hit the ground. But the error message remains on so nothing works. doh!
cmartin_ok (Chris Martin) Posted 9 years ago. Edited by cmartin_ok (Chris Martin) (member) 9 years ago
Give Nikon in Kingston a call and see what they suggest. They should also be able to give you an idea of cost.
You may be able to pick up a refurbished body from
with whom I have no association other than as a satisfied customer
bllana1 9 years ago
I've also experienced that and I can say - its really a pain in the butt.

photography backdrops
shoaib85st 9 years ago
I just wanted to confirm that indeed this method works (call it fluke). On my D40, I didn't had to go as far as removing the silver plate instead just greased the red cog wheel using a needle. You can use any lubrication in moderation. I am not sure if its the lubrication that fixes it or the fact that it goes out of timing and so moving the cog wheel forward and back several times manually fixes it? Please note that you can only wind the wheel back and forth to a certain degree so, forcing it might break it; be careful.
Took me a while to get rid of my error but I continued applying grease at very small quantity and continued manually moving it with needle back and forth. (You can also use toothpick - probably safer).
Also played around with changing camera modes from Manual to P - not sure if that helps.
thygocanberra 9 years ago
@ shoaib85st - how long has it kept working so far ?

good luck !
(1 to 100 of 114 replies)
Groups Beta