Share
conall.. 6:41pm, 5 March 2019
Past couple of days Scout doesnt seem to be picking up pictures from explore. Does anybody know what the issue is?
MOD
snowy4052002 2 years ago
It seems to be working quite well for myself. What about it makes you think that it is not picking up photos from explore?
MOD
mag3737 Posted 2 years ago. Edited by mag3737 (moderator) 2 years ago
The complaint is not that Scout is not working, it's that it has not collected any NEW data for a couple of days.

Just now I went to Explore for yesterday:
www.flickr.com/explore/2019/03/03

And looked at the (currently-shown) top photo:
www.flickr.com/photos/earl_reinink/40297161323/in/explore...

And found the numeric photo ID of the user:
www.flickr.com/photos/45523282@N07

And plugged that photo ID into Scout ... and the most recently shown photo by that user in Scout is from February 5th.

Unfortunately I have no knowledge to contribute to the cause of the problem.
conall.. Posted 2 years ago. Edited by conall.. (member) 2 years ago
mag3737:
thanks -I have done the same for various photographers who have explore pictures today and yesterday & same result - I can see only the previous explore not the most recent one in Scout

snowy4052002:
Are you saying you can see the explored pictures from last couple of days in Scout? Even odder if some people can see them in Scout and some cant. Can you post examples of the ones from last couple of days that you can see in Scout. I had thought there was one yesterday I could see in Scout but then couldnt find it again. All the others I have looked at are absent from Scout.

//edited for clarity
MOD
snowy4052002 2 years ago
Oh yes, I see, I read that wrong.

Maybe with all of the changes going on with Flickr the bot is not working as it should be and someone would need to contact John to have it checked out.
conall.. 2 years ago
snowy4052002: Is John someone from Scout?
MOD
snowy4052002 2 years ago
My internet went down and I was unable to edit my response above

I have sent a message to John about this.

John is FD--the Creator of the toys.
MOD
snowy4052002 2 years ago
I just received e mail from John. He told me he fixed scout and all is working fine now = )
conall.. 2 years ago
good to know.
I just checked and yes seems to be picking up the images from recent days again. Thanks for contacting him & thanks to him for sorting it
MOD
snowy4052002 2 years ago
Your are so welcome.

I was just double checking over at explore and all seems to be working fine.

It just took a minute for him to get back with me = )
Pacdog 2 years ago
snowy4052002:

Must admit I love when communication in groups works how it should! Thanks!!
Oh and thanks John for the fast fix. =o)
MOD
snowy4052002 2 years ago
Pacdog:

I do also! I am so glad he was able to come and get it working correctly again.
Ger Bosma 2 months ago
Today Scout is giving the (standard) error message for unknown reasons.
For everyone I might add, not just for me

bighugelabs.com/scout.php?username=56446000@N04&combi...



Sorry, no Explore photos were found for that person. :(
Janet Tubb 2 months ago
Dec 31st scout found my explored photos but today Jan 1 it says none found.

bighugelabs.com/scout.php?username=61658184@N08&combi...
ladyinpurple Posted 2 months ago. Edited by ladyinpurple (member) 2 months ago
I just now found my explored photos missing from Scout.

bighugelabs.com/scout.php?username=25021331@N00&combi...
Ger Bosma 2 months ago
Scout is still completely down and showing the error message for all users.
Doesn't show my new or old Explore photos (340+). Nothing.
Omygodtom 2 months ago
Been getting this reply when trying to see the new Pictures--1/2/2021.

"Sorry, no Explore photos were found for that person. :(
Ger Bosma 2 months ago
Anyone acquainted well enough with John Watson to venture trying to mail him about it? (-;
MOD
mag3737 2 months ago
Well, I don't know how "acquainted", but I emailed John.
Janet Tubb 2 months ago
It's working again now.
Groups Beta